[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RH9 box - kde 3.2 upgrade what is libjasper-1.700.so.1



I'm trying to get kde3.2 (from rpms) running on my RH9 box using apt-get
and I run into this message (among others):

The following packages have unmet dependencies:
  kdelibs: Depends: libjasper-1.700.so.1 but it is not installable
           Depends: libxml2 (>= 2.5.11) but 2.5.4-1 is to be installed
           Depends: libxslt (>= 1.0.33) but 1.0.27-3 is to be installed

quick google for libjasper-1.700.so.1 returns nothing, and rpmfind
returns nothing as well. Can anyone tell me what this shared library
does, and what package provides it?

Any hints/pointers about the libxml2 libxslt would be appreciated as
well.

Thanks,
Rade





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]