[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: having trouble finding packages...



On February 26, 2004 07:14 pm, Pete Nesbitt wrote:
> On February 26, 2004 11:27 am, Eric Evans wrote:
> > Hello everyone,
> >
> > I'm trying to install the kernel development package from the Red Hat
> > installation CDs, and when I do so I get this error message saying that
> > the following packages are not installed and need to be installed first:
> >
> > redhat-config-securitylevel
> > redhat-config-printer-gui
> > libmikmod.so.2
> >
> > I'm unable to figure out where these packages are located in order to
> > install them.  Can anybody help me out here?  Thanks very much.
> >
> > Eric
>
> 

<SNIP, my bad answer!>

> --
> Pete Nesbitt, rhce


Sorry, I got off in the wrong direction and didn't actually answer your 
question. You want to look on the CD's for rpm's of:
usermode  (securitylevel  & redhat-config-printer-gui)
mikmod  (libmikmod.so.2)

The actual rpm name will depend on what RH version your running.

-- 
Pete Nesbitt, rhce




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]