[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: apache using older php after upgrade



James D. Parra wrote:


Hello,

I upgraded php from source and the install went well. The command php -v
shows;

PHP 4.3.4 (cgi) (built: Feb 26 2004 15:15:46)
Copyright (c) 1997-2003 The PHP Group
Zend Engine v1.3.0, Copyright (c) 1998-2003 Zend Technologies

However, when I run the following script (php_info.php) from the web page;
<b>SITE</b>
<br>
<br>
<?phpinfo();?>

... the page shows php version 4.3.1.

Can someone point me in the direction on how to fix this.

Thank you in advance.

How was php originally installed? Source or RPM? If source, was it compiled with Apache, or as APXS?

--
By-Tor.com
It's all about the Rush
http://www.by-tor.com




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]