[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: up2date SA rpm inconsistentcies



On Feb 29, 2004, at 1:20 PM, Phil Savoie wrote:

Hi All,

I have a situation that I can't solve with up2date. I have upgraded SA to
2.63.  Now when I run the up2date -u --nox command I get this:

Testing package set / solving RPM inter-dependencies...
There was a package dependency problem. The message was:

Unresolvable chain of dependencies:
spamassassin-tools  2.63-1               requires
perl(Mail::SpamAssassin::ArchiveIterator)
spamassassin-tools-2.63-1 requires perl-Mail-SpamAssassin =
2.63-1

When I run rpm -qa | grep -i spam I get this:

# rpm -qa | grep -i spam
perl-Mail-SpamAssassin-2.63-1
spamassassin-2.63-1
spamassassin-tools-2.63-1

My question is why if I have the packages, does it balk?

Thanks in advance,

Phil


Have you tried 'up2date -u --nox spamassassin spamassassin-tools perl-Mail-SpamAssassin' ? If that doesn't do it, have you changed your configuration from the default?

hth,
Jurvis LaSalle




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]