[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: philosophical question



I can't help but think that it might be easier to simply upgrade to RH9 or 
FC1.

On Tue, 9 Mar 2004, Tom Westheimer wrote:

> I have a RH 7.0 website that I am trying to upgrade to use latest PHP 
> and MYSQL.  In order to use another program on my website.
> 
> I downloaded the latest PHP source and get errors that my Apache is not 
> DSO and Perl is not up to date.
> 
> Also re Apache do I create a DSO version of 1.3 or create a 2.0 
> version?  It all seems such a web of dependencies!!
> 
> My philosophical  question is how does one tackle getting everyting up 
> to date when installing new modules??   So I guess I am looking for some 
> general guidelines that should be used. 
> 
> TIA
> 
> 

-- 
Mike Burger
http://www.bubbanfriends.org

Visit the Dog Pound II BBS
telnet://dogpound2.citadel.org or http://dogpound2.citadel.org:2000

To be notified of updates to the web site, visit 
http://www.bubbanfriends.org/mailman/listinfo/site-update, or send a 
message to:

site-update-request bubbanfriends org

with a message of: 

subscribe




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]