[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Up2date dependency error



Hello everybody,

I'm getting a error message after the interdependency test which I don't understand. May somebody of you can help me out.
The error message was:

There was a package dependency problem.  The message was:
Unresolvable chain of dependencies:
aspell-en-0.51-6                         requires aspell >= 0.50

Please modify your package selections and try again.

It tells me aspell-en needs aspell equal or greater than 0.50... right??
But both packages are installed, a  rpm -qa | grep aspell brings this:
aspell-de-0.50-5
aspell-en-0.51-6
aspell-0.50.3-16
aspell-devel-0.50.3-16

So, what's the matter? Any hints ?
System: RH9
Kernelversion: 2.4.20-28.9
RPM-Version: 4.2-0.69
If you need some more Information about my system, write me a email.
Thanks in advance.

Bye Michael




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]