[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: OT: Webalizer and png library



On Mar 11, 2004, at 3:45 AM, Budi Febrianto wrote:

Sorry if this question is not belong to the list.
Server RHL 8.0
Webalizer 2.01-10

I think I have all the necessary library for it.
libpng-1.2.5-3
zlib-1.1.4-4
gd-1.8.4-9

But everytime I try to compile webalizer from source, always reported this
error:
configure: error: png library not found... please install png.

It's looking for the libpng-devel package,

--
Jason Dixon, RHCE
DixonGroup Consulting
http://www.dixongroup.net





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]