[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Fwd: The modem chicken and egg question? Newbie Alert!]



-----Forwarded Message-----
> From: J Simpson V21 <hubblesimpson members v21 co uk>
> To: redhat-list redhat com
> Cc: g6ckr rogernet net
> Subject: The modem chicken and egg question?  Newbie Alert!
> Date: Sun, 14 Mar 2004 13:52:20 +0000
> 
> Hi,
> 
> >Sent on behalf of Janet who has just joined from the Linuxathome yahoo
> group and taken to plunge in trying RH9.
> >Hi
>   We have a problem with a Motorola SM56 PCI Speakerphone.
> The wizard does not find it on the newly installed RH 9 system.
> We have found a drive on the Motorola site at
> http://www.motorola.com/softmodem/driver.htm via
> http://www.linmodems.org and since the system is dual boot I have
> recommended saving to floppy but I'm not sure of the exact steps from
> there. There are some short instructions but I'm not sure they will work
> if the RPM is on a floppy.
> >Could someone please explain / expand on how to to get the RPM installed
> and the modem working.
> >But please keep the steps Newbie sized.
> >This will enable another member to join the Linux community and no doubt
> me to learn a bit as well.
> >Thanks in advance.
> 
> >Roger
> 
> Roger sent the above message on my behalf.  Before I start doing all of the
> above, please clarify for me.  Redhat lists Motorola SM56 PCI Speakerphone
> modem as certified and give it a letter 4 for installation which means it is
> the easiest.
> 
> It says:
> Install on PPM from the Red Hat Linux Installation CD during installation.
> So I presume it did everything during installation.
> 
> When I do the internet configuration wizard, it says modem not found after
> probing, but it comes up with ttyso.  But my modem is on com 4 which is
> ttyS3.  I have changed the setting, but how do I get it to look on com 4.
> Or is this the wrong idea all together and should I be working with the
> driver I have downloaded?
> 
> Thank you in advance.  Will pick up your messages tomorrow on digest
> 
> Regards.
> 
> Janet
> 
> Sending in this message again, as it didn't seem to get through.
> 
> Regards
> Janet
Janet is still having trouble posting so I am doing a forward.
Normally I would trim but since this is the first post in effect I have
left it intact.
Also I have ADSL here so I'm no good on modem issues.
Please remember it's Janet that needs the answers and she at the just
installed Linux for the first time and can't get the modem to work
stage.
Regards Roger




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]