[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fw: Red hat 9 stop without any response or alerts

Hi every body

    Are there any body can help me

    My server stop and stop      and I can not do any thing for it

If u can help please don’t forget to do




----- Original Message -----
Sent: Sunday, March 14, 2004 2:36 PM
Subject: Red hat 9 stop without any response or alerts

Hello Every body

    i am facing a problem with my small server with 2  PIII xeon processors


It was running with RedHat 8 with the Mail virus scanning program "AMAVIS" installed on it without any problems,


After upgrading to Redhat 9 the problem occurs, the server stops without any response every 1 or 2 days without any errors or problems, i cant find any error in all the log files of the system, when it Stops , there is no response for any key press or mouse movement, the screen is black, network card not respond to ping request from other stations and gives "Timed request out" on them, and the second processor indicator stop blanking indicating of that the second processor are offline,  but if i press "ALT+CTRL+DEL" while the system stopping, the system response to it and print on the console "switching to run level 6" and it close the opened services and restart normally as if it was working normally.


i thought about APM service problem and run "ps -augx" while the system running normally, i can not find any APM process running, and i tried to run the APM service but i get this message "No APM support in kernel".


i tried to install all the critical batches, BUT NO WAY


my kernel version is :


root server:~# uname -a
Linux server 2.4.20-8smp #1 SMP Thu Mar 13 17:45:54 EST 2003 i686 i686 i386 GNU/Linux
root server:~#


can any body help me


thanks for you all



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]