[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [Fwd: The modem chicken and egg question? Newbie Alert!]

J Simpson V21 <mailto:hubblesimpson members v21 co uk>
    on Thursday, March 18, 2004 2:35 PM said:

>> setserial /dev/ttyS3


> said input/output error.  I tried setserial/dev/ttys3 it said no such
> file or directory.

compare yours to his. what's the difference?

hint: a space.

> I found the man setserial and then tried setserial-g and setserial-a
> and then I tried setserial -g and setserial -a


you must always put a space after the name of the command and sometimes
in between each flag (if you have more than one flag to set).

setserial -g
setserial -a

some commands allow the following (for multiple flags):

setserial -ga

(i don't know if this applies to setserial though.)

> The man file didn't make much sense apart from I didn't try anything
> that said 'set' as there was a warning about locking up the computer.

if that happens just restart it.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]