[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Fwd: The modem chicken and egg question? Newbie Alert!]



J Simpson V21 wrote:

<SNIP>

Hi Pete,

Thanks for your response.
When I worked out how to get to root I tried setserial /dev/ttys3 it said
input/output error.  I tried setserial/dev/ttys3 it said no such file or
directory.

I found the man setserial and then tried setserial-g and setserial-a and
then I tried setserial -g and setserial -a

No of it gave me


<SNIP>

Sorry to jump in here, but this thread has been going for a while and nobody's mentioned this as far as I can tell:

If you were to get yourself an external serial modem of decent make/quality, you will never have any of these problems. You mention you just want to get on the net, so it may be an option for you to just grab a "real" modem as opposed to the cheap soft modem that is in your system?

It will save you all these headaches.

Regards,
Ed.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]