[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: CERT on OpenSSL



At 07:16 3/19/2004, you wrote:

RH7.2 (stuck there because of application dependencies)
openssl-0.9.6b-28

CERT just released an advisory (www.us-cert.gov/cas/techalerts/TA04-078A.html) on OpenSSL. I'm looking for an easy way out. Does anyone have a 7.2 RPM for OpenSSL that is later than 0.9.6k?

Fedora Legacy supports 7.x still. You can download their yum package and get patches for your system.

http://www.fedoralegacy.org


--
Rodolfo J. Paiz
rpaiz simpaticus com
http://www.simpaticus.com




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]