[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

PCMCIA / Wireless card problem on RH9 - Help !



I am stuck in the mud with a wireless/pcmcia problem,
hoping some one can help...

I have an Avaya Wireless 'World Card', Silver.
I am running Redhat 9 on an IBM Thinkpad X20 laptop.
This is a freshly installed laptop, ran up2date got
all the updates, etc...

This all worked once before, how, I am not sure - but
I know it did.

Currently here is what happens when I try to start
PCMCIA services (either by boot up or manually running
./S24pcmcia).

# ./S24pcmcia start
Starting PCMCIA services: modulesmodprobe: Can't
locate module pcmcia_core.o
modprobe: Can't locate module yenta_socket.o
modprobe: Can't locate module ds.o
cardmgr.
cardmgr[1120]: no pcmcia driver in /proc/devices
#


I have tried getting this card to work with drivers &
pcmcia-cs that came with RedHat 9, apparently they
don't work %100 with this card or maybe I
misconfigured, so  I downloaded the Linux driver from
Avaya's site.
As well I download the latest PCMCIA-CS.
I untar the Avaya drivers ontop of the pcmcia-cs 3.2.7
directory.
Do make config, build, intsall.. yadda yadda.

Still doesn't work.

Anyone know how to fix this or get this card working?

All I know is at one point about a month ago I was on
the road & using a Hotspot account in a hotel room, I
had my system dual booting between XP & RH9.
I was able to automatically connect to the hotspots
without changing anything (I think) & log onto the
net.
Yes even under RH9 on this laptop w/ this card.
Shortly thereafter my laptop drive died & I have
rebuilt it new, and here is where I am, but this time
no dual boot, just %100 Linux.

Card no workie, but my 3com pcmcia card works fine, so
it's something with this specifc card.

Thanks in advance for help...




__________________________________
Do you Yahoo!?
Yahoo! Finance Tax Center - File online. File on time.
http://taxes.yahoo.com/filing.html




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]