[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

libstdc++



I currently have an application that I must compile from source and it has
these requirements.  "Compiler support currently includes GCC version 3.1.1
and greater with gnu libstdc++ version 4 and greater."  I'm trying to
compile on RHEL3 and RH9.  It configures fine, fails on the "make".  It
appears that the trouble lies in the libstdc++.  The developers say I need
version 4 and greater, but RH9 has "libstdc++-3.2.2-5" and RHEL3 has
"libstdc++-3.2.3-24".  Is it possible to install libstdc++ version 4 without
breaking things?  If so, where can I get it?  I didn't see it on the Red Hat
Network.  Any help is appreciated.

Byron





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]