[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Hi all-



Ive seen this problem before, where allof a sudden I cannot
get the GUI login to come up and I get the following log file:

_XSERVTransSocketINETCreateListener: ...SocketCreateListener() failed
_XSERVTransMakeAllCOTSServerListeners: server already running

Fatal server error:
Cannot establish any listening sockets - Make sure an X server isn't already running

If you encounter a server crash, please report the problem by filing a bug
report in the XFree86.org bugzilla at http://bugs.xfree86.org and/or Red Hat
bugzilla at http://bugzilla.redhat.com/bugzilla.  When filing your report, it
is very important that you explain your problem in as much detail as possible,
and include a complete description on how to reproduce the problem.  After
submitting the bug report, attach the following files as uncompressed
individual file attachments using the bugzilla file attachment feature:
    - X server log file: /var/log/XFree86.0.log
    - Kernel log file: /var/log/messages


Ive read all the articles online I could find on this error.
I wiped out the entire /tmp directory with no luck.  I removed
the .Xsessions and .Xauthority files in my home directories.

The last but biggest info I need to give is that I ran chkrootkit
and it came up with the Slacker Worm on my machine, and also showed
that bindshell was infected.  Does bindshell have anything to do
with X?  If so, what file or files are associated with bindshell
that I might fix the problem WITHOUT rebuilding the entire machine
(if possible).  At this point the machine is offline until I can
fix it anyhow.  Im not at home for a couple months but I brought
it with me to use and now I cannot.

Any help is greatly appreciated!

Thanks
Jeff




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]