[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem with Samba

LorD of jUmP wrote:
I'm using RedHat ES3. I wanna set up this machine to be file server. The problem is when I run samba daemon, there was an error

Shutting down SMB services: [FAILED]
Shutting down NMB services: [OK]
Starting SMB services: [OK]
Starting NMB services: [OK]

(using command - "service smb restart")

   When I use "service smb status" command it said

smbd dead but pid file exists
nmbd (pid 4787) is running...

I also have VMware installed. According to manual page of VMware they said

This system appears to have a CIFS/SMB server (Samba) configured for normal use.
If this server is intended to run, you need to make sure that it will not
conflict with the Samba server setup on the private network (the one that we use to share the host's filesystem). Please check your /etc/samba/smb.conf file so

.  The "interfaces" line does not contain ""
. There is a "socket address" line that contains only your real host IP address

I try to config smb.conf but it isn't seem to work. Does anyone encountered this problem before? Help me please.

Probably your VMware installed instance of samba is conflicting with the RH installed instance.

I run VMware here and have always disabled its instance of samba. Running only the RH supplied samba
sufficient to service VMware guest systems.

So, I'm suggesting you reconfigure VMware not to start its version of samba.

"A common mistake that people make when trying to design something
completely foolproof was to underestimate the ingenuity of complete

--Ford Prefect in "Mostly Harmless".

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]