[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Connection refused when trying to connect



El Jueves 20 Enero 2005 18:45, Aram Hazarian escribió:
> This is it:
> [bobo bobo temp]$ ps aux | grep httpd
> bobo      1334  0.0  0.1  3536  628 pts/0    S    19:44   0:00 grep httpd
> It appears to be up and runing.
> But the message is the same ...

Your httpd is not running.
You can start it with
/etc/inid.d/httpd start or use service httpd start
And then, iif you want httpd to start automatically on boot you should use 
ckconfig like this:
chkconfig --add httpd

Best regards
Manuel

>
> >>> Manuel Arostegui Ramirez <manuel todo-linux com> 01/20/05 18:00 PM >>>
>
> El Jueves 20 Enero 2005 16:50, Aram Hazarian escribió:
> > Hi,
> >
> > The issue I have is on a RedHat 8.0 system.
> > Whenever I try to access http://127.0.0.1/ or http://192.168.0.1/ (my
> > machine's IP), the only answer I get is the alert with "The connection
> > was refused when trying to connect to ...". I read a lot about this issue
> > on the net, but I didn't manage to solve it. Now I don't have any
> > firewall or proxy.
> > Both addresses are in /etc/hosts.
> >
> > I'll be glad to hear some good news about this.
> >
> > Thank you,
> >
> > Bobo
>
> ps aux | grep httpd
> Can you see it?
>
> If you can't, try running /etc/init.d/httpd start
>
> Cheers

-- 
Manuel Arostegui Ramirez #Linux Registered User 200896
Socio de Hispalinux 1813
Red Hat Linux 9, Kernel 2.6.2 ReiserFS
Firma  cifrada
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.6 (GNU/Linux)
Comment: For info see http://www.gnupg.org
iD8DBQE+3O1MqfmPcHTj+twRAm
yDAJ9P6ezepIMg06vOet/YPKxVoB+Z/ACfWVhh
---END PGP SIGNATURE-----



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]