[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Boot hangs!!



On Tuesday 25 January 2005 10:25, Jason Staudenmayer wrote:
> This is the first problem I've had with redhat in a very long time.
> I'm installing rh8 on a system that was running rh7 with no problem for
> three years.

I'm not sure what's wrong with that, but have you tried booting with CD and 
re-install grub from there? or even try install LILO just to see if it'd 
work?

In anycase, I think you'll be better of not to use Redhat 8. Redhat 8 is has 
been discontinued and there is no support for it. Even fedoralegacy.org 
stopped supporting it so there's no security updates, etc. What about using 
the latest Fedora? It will be supported for sometimes and then probably some 
by fedoralegacy.org. Or use the commercial version for Redhat Enterprise (if 
it's production machine) or RHEL clones if you don't want to pay for support 
(ie. TAO linux, Whitebox, etc, although I can't recommend any since I don't 
use them).

Hope that helps.
RDB

-- 
Reuben D. Budiardja
Dept. Physics and Astronomy
University of Tennesse, Knoxville, TN

-----BEGIN GEEK CODE BLOCK-----
Version: 3.12
GIT/M/MU/P/S d-(++) s: a-- C++(+++) UL++++ P-- L+++>++++ E- W+++ 
N+ o? K- w--- !O M- V? !PS !PE Y PGP- t+ 5 X R- tv+ 
b++>+++ DI D(+) G e++>++++ h+(*) r++ y->++++
------END GEEK CODE BLOCK------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]