[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

NIC card problems



I just purchased a Dell PowerEdge 2800 and installed Linux on it. I have installed Linux on several boxes and had few problems, but I definitely have a problem this time.

This server has dual NIC cards (Intel Corp. 82541 GI/PI Gigabit Ethernet Controller)

I set both up, but they don't seem to be working properly. The minihub they are plugged into indicated they are running at 10 mbps. Ethereal indicates that some UDP and other traffic is being received, but no TCP and nothing seems to be sent out from the cards. There doesn't seem to be anything out of the ordinary in /etc/sysconfig/networking/devices/ifcfg-eth0.

I've found a link to someone on this list that had problems with this card too <https://www.redhat.com/archives/redhat-install-list/2005-February/msg00155.html>

but their system didn't recognize the card. Mine seems to (ethereal works with either eth0 or eth1), but it doesn't seem to work properly.

I've tried pinging and ethereal doesn't pick up the traffic. I tried turning off iptables, and that didn't help either.


Does anyone have any ideas as to what I could test to figure out what is wrong?

Bill



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]