[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

mod_perl



Hello EveryOne,

I am new to perl. I am using redhat fedora core 1.
I want to install mod_perl2 with apache2
when i give the command  :
perl Makefile.PL MP_APXS=/usr/local/apache2/bin/apxs

It gives an error like :

Reading Makefile.PL args from @ARGV
   MP_APXS = /usr/local/apache2/bin/apxs
mod_perl/1.99_09 installation detected... not ok

Can any one tell me whats the reason and what should i do to
complete the task.

Any suggestions are welcome.

regards,

-- 
razat gupta <razat gupta vfirst com>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]