[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: uninstall mysql in linux redhat



If you installed mySQL using the make command, you should be able to
uninstall it using 'make uninstall' I believe.

If you installed via rpm, try 'rpm -e MySQL-server-standard'.  

Why are you using -ivh?  'i' mean install...

Ryan


-----Original Message-----
From: redhat-list-bounces redhat com
[mailto:redhat-list-bounces redhat com] On Behalf Of H.A.G.
Sent: Sunday, June 19, 2005 7:48 AM
To: redhat mailing list
Subject: uninstall mysql in linux redhat



Now I found one package using this command:
# rpm -qa | grep -i mysql
output: MySQL-server-standard-5.0.7-0.rhel3.i386.rpm

When I tried to remove this package it gave error:
# rpm -ivh MySQL-server-standard-5.0.7-0.rhel3
error occurred in service mysql: file or directory are not available
Error: %preun(MySQL-server-standard-5.0.7-0.rhel3) scriptlet failed,
exit status 1

And when I tried to install this package again, it gave error:
output: # rpm -ivh MySQL-server-standard-5.0.7-0.rhel3.i386.rpm

MySQL-server-standard-5.0.7-0.rhel3 is already installed

So I can not remove this package and I can not reinstall it.

Any idea.
------------------------------------------------------------------------
--------
Get your free 15 Mb POP3 email @alexandria.cc
Click here -> http://www.alexandria.cc/

-- 
redhat-list mailing list
unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]