[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Failed login



First you have to determine what the problem is. The first place to check is /var/log/messages and /var/log/secure. Is there any indication why the logins failed?

You can also try to login remotely when the system is up and running. Does it allow remote logins (telnet or ssh?)?

Once you have the problem identified, then we can look for a permanent solution.

  Alfred Hovdestad
  University of Saskatchewan


saum wrote:
In text mode it shows Invalid Login, but it never showed invalid
password or anything else.I shall try out the suggestion of the single
user mode.And regarding the disk space I dont think there should be
any problem as the whole Red Hat 9 package comes for 4.6GB and the
main partision size i have for it is 6.2 GB. Well even if I am able to
boot in the single user mode is there any way that I might be able to
corect the problem permanently.

-Saumyadeep Paul

On 6/29/05, Alfred Hovdestad <alfred hovdestad usask ca> wrote:

What error message shows up when you try to login on the text
(non-graphical) login?

You can also boot up in single user mode to diagnose your problems.  On
the boot-up screen, select e to edit the boot-up menu.  Select the
kernel line and press e to edit the line.  Add the word single to the
end of the line and press Enter.  When you get back to the GRUB menu,
press b to boot and you should boot into single-user mode.  In
single-user mode, you boot directly to a shell prompt as root.

One thing to check is your disk space.  If you un out of space in /var,
you cannot login because you cannot log the login.

  Alfred Hovdestad
  University of Saskatchewan



saum wrote:

I have currently loaded Red Hat 9 in my system, but i am unable to log
into the system. on suplying the user/password at the login screen it
goes blank and then the login screen reappeares. i tried to log in in
the text mode but it was no use. i even changed the root password
before the boot process but still no respite can anyone help me here.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]