[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: My mondo adventure

I tried with mondo and left it!

I prefert to make a lvm snapshot from the original system to make a
consistent backup, make a tar.gz from that snapshot /. Boot any other
machine with PXE, create VGs, LVs, make FS, copy tar.gz from NFS and
uncompress tar.gz and install grub.

It is pretty fast and works like a charm!!

On 10/3/05, Sherrett O. Walker <buznakka yahoo com> wrote:
> Hello, all.
> I'm cross-posting this message.
> Thanks to some help from a couple of souls on redhat-list redhat com,
> I've been able to duplicate my RedHat ES3 installation onto a duplicate
> machine. I wanted to post my experience and am open to any answers to
> my (sometimes implied) questions.
> So, I decided that I was going to use Mondo to archive one of my ES3
> machines and clone it on a different machine. My machine doesn't have a
> CD-W drive, so I backed up to my hard drive, used scp to copy the files
> to my laptop, and burned them from there. I put CD 1 in the drive and
> rebooted.
> I had a few... hiccups (is the correct spelling of this really
> hiccough... dictionary.com <http://dictionary.com> says both are correct:
> http://dictionary.reference.com/search?q=hiccough ) along the way. The
> restoration told me that my hard drive had a gap, and that a total of
> 9KB weren't assigned on two different partitions. Because of this (I
> think), I was unable to do a nuke restoration, and had to go with
> interactive. I filled the 9KB and kept on my merry way, exchanging
> disks along the way, and rebooted when it was all said and done. But
> the BIOS told be I had no boot sector (?).
> So, this took some digging. I used my Red Hat disk 1 and went to the
> rescue functionality and typed linux rescue at the command prompt. I
> did 'chroot /mnt/sysimage' (location of my installation) and
> /sbin/grub-install /dev/sda3 (location of /boot). I rebooted, only to
> receive a message that the boot process couldn't find the /home
> filesystem. Some research led me to modify the /etc/mtab file to match
> the source machine's, and then, I got a reboot. It WORKED!
> Questions / Comments:
> Do it again.
> Do it step by step as you work
> Stop if you get stuck (or don't know your boot partition) and figure out
> what you've done
> Keep a log
> Why doesn't mondo just copy all of the boot stuff/ grub.conf file and
> all that?
> Why doesn't mondo copy the mtab file?
> Thanks for the help, and I wish you well in your mondo adventures.
> --
> redhat-list mailing list
> unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
> https://www.redhat.com/mailman/listinfo/redhat-list

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]