[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: ipconfig No RUNNING message



I repeat.... "The interface is completely functional"  It just doesn't
show RUNNING in the stdout when I run the ifconfig.

Thanx 
Brian Pyle
Senior Oracle DBA / Unix Administrator
Chelan County PUD
P.O.Box 1231
327 N. Wenatchee Ave.
Wenatchee,  WA  98807 
  
Phone: (509) 661-4386
Fax:     (509) 667-4217 
  
brian pyle chelanpud org 



-----Original Message-----
From: redhat-list-bounces redhat com
[mailto:redhat-list-bounces redhat com] On Behalf Of nilesh vaghela
Sent: Wednesday, October 12, 2005 3:34 AM
To: Vlad; General Red Hat Linux discussion list
Subject: Re: ipconfig No RUNNING message


You need to connect it to the switch / hub, Just phisical connectivity
will solve the problem.

Nilesh

On 10/11/05, Vlad <vlad nkmz donetsk ua> wrote:
>
> Hello Brian,
>
> try 'route -n' and setup right routing.
>
> Tuesday, October 11, 2005, 3:39:01 AM, you wrote:
>
> PB> I am running
>
> PB> RH Linux oak 2.4.21-37.ELsmp #1 SMP Wed Sep 7 13:28:55 EDT 2005 
> PB> i686 i686 i386 GNU/Linux
>
> PB> I have two NIC's. When I run ifconfig I see both interfaces, but 
> PB> only one shows a running message. They are both up and usable, as 
> PB> I can
> ping
> PB> each one, and ssh to either one. I am certain that it is running, 
> PB> as I've shut the primary down and can still ssh to the secondary. 
> PB> Why is the RUNNING message not showing when I list it via 
> PB> ifconfig? This is causing me troubles, because I am trying to 
> PB> install an Oracle ASM instance, and the installer require that 
> PB> both of these interfaces show RUNNING.
>
> PB> [root oak init.d]# ifconfig
> PB> eth0 Link encap:Ethernet HWaddr 00:12:79:93:BC:68
> PB> inet addr:10.1.252.50 <http://10.1.252.50> 
> PB> Bcast:10.1.252.255<http://10.1.252.255>Mask:
> 255.255.255.0 <http://255.255.255.0>
> PB> UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
> PB> RX packets:86995 errors:0 dropped:0 overruns:0 frame:0
> PB> TX packets:116812 errors:0 dropped:0 overruns:0 carrier:0 
> PB> collisions:0 txqueuelen:1000 RX bytes:55107641 (52.5 Mb) TX 
> PB> bytes:70172109 (66.9 Mb) Interrupt:25
>
> PB> eth1 Link encap:Ethernet HWaddr 00:12:79:93:BC:67
> PB> inet addr:10.1.252.51 <http://10.1.252.51> 
> PB> Bcast:10.1.252.255<http://10.1.252.255>Mask:
> 255.255.255.0 <http://255.255.255.0>
> PB> UP BROADCAST ??? MULTICAST MTU:1500 Metric:1
> PB> RX packets:0 errors:0 dropped:0 overruns:0 frame:0
> PB> TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 
> PB> txqueuelen:1000 RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
> PB> Interrupt:26
>
> PB> lo Link encap:Local Loopback
> PB> inet addr:127.0.0.1 <http://127.0.0.1> 
> PB> Mask:255.0.0.0<http://255.0.0.0> UP LOOPBACK RUNNING MTU:16436 
> PB> Metric:1 RX packets:51358 errors:0 dropped:0 overruns:0 frame:0 TX

> PB> packets:51358 errors:0 dropped:0 overruns:0 carrier:0 collisions:0

> PB> txqueuelen:0 RX bytes:1919953 (1.8 Mb) TX bytes:1919953 (1.8 Mb)
>
>
>
> PB> Thanx
> PB> Brian Pyle
> PB> Senior Oracle DBA / Unix Administrator
> PB> Chelan County PUD
> PB> P.O.Box 1231
> PB> 327 N. Wenatchee Ave.
> PB> Wenatchee, WA 98807
>
> PB> Phone: (509) 661-4386
> PB> Fax: (509) 667-4217
>
> PB> brian pyle chelanpud org <mailto:brian pyle chelanpud org>
>
>
> --
> Best regards,
> Vlad mailto:vlad nkmz donetsk ua
>
>
> --
> redhat-list mailing list
> unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
> https://www.redhat.com/mailman/listinfo/redhat-list
>
-- 
redhat-list mailing list
unsubscribe mailto:redhat-list-request redhat com?subject=subscribe
https://www.redhat.com/mailman/listinfo/redhat-list



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]