[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problems with using text based ftp from behind a proxy server on RedHat ES 4

Hi everyone,
I am trying to use ftp to connect to the Mcafee website from one of my linux servers. As it is behind the proxy I have to set the ftp_proxy variable for text based ftp to work. 
In accordance with RedHat instructions from knowledge base article 4690 I am creating the variable as follows:

export ftp_proxy=http://proxy_server:xxxx/

where proxy_server is the name of our proxy server and xxxx is the port number.

Unfortunately it does not seem to work. I have also tried a number of variations of the above command such as,

export ftp_proxy=proxy_server:xxxx/
export ftp_proxy=ftp://proxy_server:xxxx/

I've even tried leaving out the foward slash at the end of the command and all to no avail. I can actually get to the ftp site no bother from the sever when I use a web browser so it is not a network issue.
Does anybody know what I am doing wrong?


Tom O' Flynn,
I.T. Technician,
Institute of Technology Tallaght,
Dublin 24,
Phone +353 1 4042407

'The information transmitted is the property of Institute of Technology, Tallaght.  
It is possible for data transmitted by email to be deliberately or accidentally corrupted 
or intercepted.  For this reason, where the communication is by email, 
Institute of Technology Tallaght does not accept any responsibility for any breach 
of confidence which may arise through the use of this medium. Institute of Technology 
Tallaght sweeps emails for computer viruses known to it at the date of transmission'.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]