[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: gcc 2.96 and RedHat Enterprise 4



On Tue, 18 Oct 2005, Margaret_Doll wrote:

I have a Dual 64 bit processor with advanced Nvidia drivers and SATA
drives.

Graphics programmers using the system swear that the gcc.3.4 that is on
the system does not correctly compile their code.  They want me to back
down the compiler to gcc 2.95 or gcc 2.96.

Can I keep the current kernel which supports the Nvidia graphics and
SATA drives, de-install all the current gcc programs and related
libraries, install gcc 2.96 compilers and related libraries and have a
working system?

Doubtful. You could install the compat libraries for RHEL4, and you could try rebuilding the compat compiler from RHEL3 or FC-something-like-2.


I made a preliminary attempt to install RedHat 7.3 on the system which
has the gcc 2.96 compiler, but the installation seemed permanently
paused after the first page of instructions where you indicate what
action you wish to take.

Would a 7.3 system support NVidia drivers and SATA drives?

Don't think so.


I need to test my 7.3 installation disks on another system.

If the above doesn't work, you'll have to do the entire build on another system, but you can still test the results with the compat libraries for RHEL4.





--
		Matthew Saltzman

Clemson University Math Sciences
mjs AT clemson DOT edu
http://www.math.clemson.edu/~mjs



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]