[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: OT Blade servers



I admin 30 blade HS20 with RHEL3 U5 and everything works ok, no drivers
problem.



On 10/19/05, Byther, James E. <James E Byther maine gov> wrote:
>
>
> =>-----Original Message-----
> =>From: redhat-list-bounces redhat com
> =>[mailto:redhat-list-bounces redhat com] On Behalf Of
> =>McDougall, Marshall (FSH)
> =>Sent: Wednesday, October 19, 2005 8:58 AM
> =>To: General Red Hat Linux discussion list
> =>Subject: OT Blade servers
> =>
> =>
> =>There is a lot of talk around the shop these days about
> =>blades and how they are the next big thing. I personally
> =>think they have limitations and are more niche than global.
> =>
> =>What kind of blade experiences have you folks had? Thanks.
> =>
> =>Regards, Marshall
> =>
> =>--
> =>redhat-list mailing list
> =>unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
> =>https://www.redhat.com/mailman/listinfo/redhat-list
> =>
>
> I'm running RHEL 3.0 & Win2003 on IBM HS20 blades with all of my DATA
> residing on
> NETAPP appliances via NFS & CIFS mounts..
>
> I'm 80% happy with performance and stability. The Linux side was a bit of
> a
> pain because of driver issues. ("Bleeding" edge stuff) but we got through
> it.
>
> Regards, Jim B
> james byther maine gov
>
> --
> redhat-list mailing list
> unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
> https://www.redhat.com/mailman/listinfo/redhat-list
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]