[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: RPM dependencis



Sachin Rane wrote:
Try '--nodeps' flag with 'rpm' command


Never Do this!


I am trying to install MySQL on my fedora machine. I am getting
following error message:
[root Rizwan mysql]# rpm -i mysql-3.23.58-9.i386.rpm
warning: mysql-3.23.58-9.i386.rpm: V3 DSA signature: NOKEY, key ID
4f2a6fd2
error: Failed dependencies:
        perl-DBD-MySQL is needed by mysql-3.23.58-9


Use yum.
"yum install mysqlclient"
or 'yum install mysql-server'

Read into yum - it's there to deal with dependencies so you don't have to.

Regards,

Sean



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]