[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

I want increase the space of home folder - plz help me regarding this



Hi!

I installed RedHat 9.0 

I want to increase the HDD space for /home

we have only three partions as below
we want to increase the partition space of /dev/hdb2

How I can increase space, I have another HDD 10.2 GB

Anil Sawale
Sys Admin
Cautel Web Sol
Navi Mumbai

Disk /dev/hdb: 10.2 GB, 10204766208 bytes
255 heads, 63 sectors/track, 1240 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot    Start       End    Blocks   Id  System
/dev/hdb1   *         1        13    104391   83  Linux
/dev/hdb2            14      1173   9317700   83  Linux
/dev/hdb3          1174      1206    265072+  82  Linux swap



-----Original Message-----
From: redhat-list-bounces redhat com
[mailto:redhat-list-bounces redhat com]On Behalf Of Bhagyashri Bijwe
Sent: Wednesday, August 09, 2006 1:58 PM
To: Roberto A. Foglietta
Cc: busybox busybox net; redhat-list redhat com;
soekris-tech lists soekris com
Subject: Re: No more tasks for init ---- sleeping forever


Hi,
     Thanks for reply.
     I am using busybox-1.00-pre4 instead of busybox-1.00 because I
have product on gcc version 2.96 and busybox-1.00 required GLIBC_2.3.
      I tried

                >  try to execute ash instead of init
                >mv /sbin/init /sbin/init.old
                > echo "#!/bin/sh
                >while true; /bin/ash; done" > /sbin/init
                >chmod a+x /sbin/init

    But,It gives

               Going to execute /sbin/init
               sh:

    It gives blinking cursor.It does nothing afterwards.
    Does it mean I have to execute init? I tried to type something, it
does nothing unlike   normal shell.
    Plz help me.

On 8/9/06, Roberto A. Foglietta <roberto foglietta gmail com> wrote:
> Bhagyashri Bijwe wrote:
> >
> > Hi,
> >        I made distribution for Soekris4521 using linux2.2.16,
> > UClibc0.9.19 and busybox-1.00-pre4.
>
>   Why you use busybox-1.00-pre4?
>
>   The "pre4" means it is not stable but the 4th try to deliver
> busybox-1.00. I suggest to use busybox-1.00
>
>   try to execute ash instead of init
>
>   mv /sbin/init /sbin/init.old
>   echo "#!/bin/sh
>   while true; /bin/ash; done" > /sbin/init
>   chmod a+x /sbin/init
>
>   or try this
>
> >    etc/init.d/rcS is
> >
> >    mount -t proc none /proc
>       while true; /bin/ash; done
>
>   an try to execute init by hand
>
>   Cheers,
> --
> Roberto A. Foglietta
> http://roberto.foglietta.name
> http://linux.genova.it
>


-- 
***********************************************
   Ms Bhagyashri Bijwe
     Project Eng.
     Networking and Internet Software Group,
     Centre for Research and Development,
     Pune,India

-- 
redhat-list mailing list
unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]