[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [rhn-users] autofs not mounting Windows shares



Are you using smbfs or cifs?

If I remember rightly I had to use cifs when mounting shares from
XP/2003 machines when using RHEL 4 ES. 

-----Original Message-----
From: redhat-list-bounces redhat com
[mailto:redhat-list-bounces redhat com] On Behalf Of Bruce W. Martin
Sent: 09 August 2006 14:38
To: General Red Hat Linux discussion list
Subject: Re: [rhn-users] autofs not mounting Windows shares

Yes. Autofs works fine on my RedHat 7.3 server (without selinux) but  
does not work on my RHEL4 server (that has selinux installed).

Bruce

On Aug 9, 2006, at 3:58 AM, Gareth Llewellyn wrote:

> Have you disabled the following parts of your GPO:
>
> Windows Settings\Security Settings\Local Policies\Security
> Options\Microsoft Network Server: Digitally sign communications  
> (always)
>
> Windows Settings\Security Settings\Local Policies\Security
> Options\Domain Member: Digitally encrypt or sign secure channel data
> (always)
>
> -----Original Message-----
> From: rhn-users-bounces redhat com [mailto:rhn-users- 
> bounces redhat com]
> On Behalf Of Bruce W. Martin
> Sent: 08 August 2006 16:33
> To: Redhat-List; Red Hat Network Users List
> Subject: [rhn-users] autofs not mounting Windows shares
>
> Is there a setting in selinux that would prevent autofs from mounting
> a Windows XP share but allow a MacOS smb share?
>
> Bruce
>

-- 
redhat-list mailing list
unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]