[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problem when updating with up2date...



Hi all,

I'm having a odd problem on my RHEL4 ES server.

When I normally running up2date -u it just works fine, but now when I'm
doing it I get a error like this:

Testing package set / solving RPM inter-dependencies...
There was a package dependency problem. The message was:

Unresolvable chain of dependencies:
libibverbs  1.0.3-1                      requires kernel-ib
libmthca  1.0.2-1                        requires kernel-ib
libsdp  0.9.0-1                          requires kernel-ib

Is it me, or should it be saying in stead of kernel-ib , kernel-lib?

Looks like a bug to me...

Anyway, I was hoping that more people are encountering this. There is now
a major release out of Update 4 of RHEL4.

Thanks for the help in advance.

Jim.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]