[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Display with RHEL 4, Update 2 going to sleep


You need to install the ATI Proprietary Linux x86_64 Display Driver for XFree86 / X.Org ( currently Version 8.27.10) from ATIThe driver that comes with the RHEL 4 does not recognise the chipset for an ATI X600.

You will need to install as root and tie the driver to the kernel but chmod ing the .run file and running it will take care everything for you. When the driver is installed do an:
aticonfig --initial --input=/etc/X11/xorg.conf

to finish off the configuration. Assuming that you left your xorg.conf file in a consistent state (it will back it up) and it should get you up and running.

I had it working on an "Update 3" installation media though. Haven't tried with Update 2, but it should work.

George B. Magklaras

Senior Computer Systems Engineer/UNIX Systems Administrator
The Biotechnology Centre of Oslo,
University of Oslo

EMBnet Norway: http://www.biotek.uio.no/EMBNET/

Margaret Doll wrote:
I have a Dell Optiplex GX620 with a DELL 1707FP monitor. The system is connected through the dvi connector. Graphics for installation using "linux textnofb" works. The registration graphics to RedHat through up2date works fine. The analog connection to a Mac has no problems.

xorg.conf recognizes the monitor as a DELL 1707FP with an "ATI Radeon X600" board.

When I run "startx", text comes across the screen rapidly, but then the screen goes black.

When I press on the monitor status button, the screen says it is in the energy power saving mode and to press a key or move a mouse to wake it up. Pressing a key or moving the attached mouse does nothing.

I have turned off  apmd for all initialization levels.

/var/log/Xorg.0.log has warnings  about the TTF and  CID fonts missing and

(WW)   Open  APM failed (dev/apm_bios)  (Nosuch file or directory)
I found this on another RedHat system of mine.  The file belongs to


When I try to install

rpm -ivh dev-3.3.12-1.i386.rpm
Cannot install the dev package:  mounted  devfs  detected.

Any suggestions.

--redhat-list mailing list
unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]