[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Can't activate eth0 network connection



What type of network connection you have, is it 1Gigabit copper or fiber
and 100 Mb fast ethernet?. 

-----Original Message-----
From: redhat-list-bounces redhat com
[mailto:redhat-list-bounces redhat com] On Behalf Of McDougall, Marshall
(FSH)
Sent: Monday, December 04, 2006 12:59 PM
To: General Red Hat Linux discussion list
Subject: RE: Can't activate eth0 network connection

>-----Original Message-----
>From: redhat-list-bounces redhat com
>[mailto:redhat-list-bounces redhat com] On Behalf Of Dave Martini
>Sent: Monday, December 04, 2006 11:30 AM
>To: redhat-list redhat com
>Subject: Can't activate eth0 network connection
>
>I have an HP Proliant DL385 with RHEL 4.0 ES on it.
>
>I can't get the network device to activate to where I can ping the 
>machine or ping other machines from it.
>
>I noticed when I run ifconfig it says
>
>UP BROADCAST MULTICAST  MTU:1500  Metric:1
>
>but it doesn't have the word RUNNING in the output like it does on my 
>SunFire X4200 which does have an active network connection and looks 
>like this
>
>UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
>
>Shouldn't it say RUNNING?
>
>I also noticed when running ethtool eth0 that it says Link detected: no
>
>I've verified that the network cable is good because I switched it from

>my SunFire which is working and which is connected to the same gigabit 
>hub.
>
>I ran the netconfig utility on the HP and entered the IP address and 
>netmask and nameserver and default gateway and DNS info. I have the 
>machines DNS name registered with my local DNS servers. My 
>/etc/nsswitch.conf file has the word files then dns for the hosts line.
>
>Is there something special on the HP I need to do to activate the 
>network interface? This machine has two nic connectors on the back 
>labeled 1 and 2. I have the cable plugged into 1 and on the front it 
>shows that there is a network link because the green light is on.
>
>THank you.
>Dave Martini
>LLNL
>
>--
>redhat-list mailing list
>unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
>https://www.redhat.com/mailman/listinfo/redhat-list
>

What else does ifconfig tell you/us? (ip, mask, etc)
Do you have SELinux enabled?  If yes, disable it and test again.
Have you turned off your firewall. Same deal as SEL.
Have you tried "service network start/restart"
Have you set your speed/duplex to match that of the port on the switch?
Can you ping 127.0.0.1?

These are all the first things I look at when faced with network issues.
HTH.

Regards, Marshall

-- 
redhat-list mailing list
unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list

Visit our website at http://www.ubs.com

This message contains confidential information and is intended only 
for the individual named.  If you are not the named addressee you 
should not disseminate, distribute or copy this e-mail.  Please 
notify the sender immediately by e-mail if you have received this 
e-mail by mistake and delete this e-mail from your system.

E-mail transmission cannot be guaranteed to be secure or error-free 
as information could be intercepted, corrupted, lost, destroyed, 
arrive late or incomplete, or contain viruses.  The sender therefore 
does not accept liability for any errors or omissions in the contents 
of this message which arise as a result of e-mail transmission.  If 
verification is required please request a hard-copy version.  This 
message is provided for informational purposes and should not be 
construed as a solicitation or offer to buy or sell any securities or 
related financial instruments.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]