[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Help with ES v3 Raid1 (Mirror)



Hi Marc.

After run mdadm --create you must also run mkfs.ext3 /dev/md0 and
e2fsck -f /dev/md0.
So you will get OK.



On 1/26/06, Marc Leveille <marc leveille nrc-cnrc gc ca> wrote:
> Hi, I'm trying to setup a Raid1 mirror between 2 hard drives. I have the
> following.
>
> 1- SDA 36gig System disk
> 2- SDB 36gig blank
> 3- SDC 36gig blank
>
> I'm trying to Mirror SDB to SDC by doing the following.
>
> 1- By using FDisk I created SDB1 and SDC1 on each drive.
> 2- I then makefs ext3 for each partition.
> 3- Then I used mkadm --create /dev/md0 --level=1
> --raid-devices=2 /dev/sdb1 /dev/sdc1
>
> I ran watch cat /proc/mdstat until the process was completed.
> 4- when it was complete I tested the mount using mount -t
> ext3 /dev/md0 /home/apps and it mounted and I was able to open it.
> 5- I then edited fstab with /dev/md0 /home/apps ext3 defaults 1 2 and
> rebooted.
> 6- I now get the following error at boot.
>
> FSCK.ext3 /dev/mdo the superblock could not be read or does not describe
> a correct EXT2 Filesystem.......bla bla and asks to run E2FSCK -B 8193
>
> 7- I used Vi and comented out the mount in fstab and re-booted. I tried
> to manually mount the drive the same way as (Item #4) and it now fails
> Mount: Wrong FS Type.
>
> Any ideas as to what I need to do. Sould I use ext3 ?
>
> thanks
>
> Marc
>
> --
> redhat-list mailing list
> unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
> https://www.redhat.com/mailman/listinfo/redhat-list
>


--
Cleber P. de Souza



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]