[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: problem mounting filesystem



Hi,
Pls try partprobe command. It should detect the partition.

With Warm Wishes
Sandeep


-----Original Message-----
From: Jack Challen [mailto:jack_challen ocsl co uk]
Sent: Thursday, February 16, 2006 2:41 PM
To: General Red Hat Linux discussion list
Subject: Re: problem mounting filesystem


Alfred Hovdestad wrote:
> Did you reboot after you repartitioned the IDE drive?  You can usually
> get away without the reboot on SCSI drives but with IDE it is required

> to reread the partition table.

I don't think that's necessary. fdisk calls the ioctl necessary to
re-read the partition table after it's done. In fact it's more likely to

work as expected on IDE disks than with SCSI (try playing with some
fibre channel devices!). However, you can run:

"sfdisk -R /dev/hdd"

which will cause the kernel to reload the partition table. It certainly
can't hurt :-).

jack

--
redhat-list mailing list
unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list






The information contained in this e-mail message and in any annexure is
confidential to the  recipient and may contain privileged information. If you are not
the intended recipient, please notify the sender and delete the message along with
any annexure. You should not disclose, copy or otherwise use the information contained
in the message or any annexure. Any views expressed in this e-mail are those of the
individual sender except where the sender specifically states them to be the views of
SoCrates Software India Pvt Ltd., Bangalore.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]