[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: RHEL AS4 server hangs indefinetly after displaying "Loading SwapSpace [ok]" during boot.



Hi,

When I got this similar problem on a Dell PE 2850 Server, created an additionaly swap space fix the issue. Not sure about the actual RAM you have in the system and the amount of swap you alloted for the OS to use. On my Dell PE server actually had 4GB RAM and I gave 1GB while installing and system hung at the point "Loading Swap space....". When provided an additional swap space the system boots up and both the swap space is noted to be under use. 

Can somebody can detail whether a very small swap space create this kind of problem. Especially with AS4.

Jose 

-----Original Message-----
From: redhat-list-bounces redhat com [mailto:redhat-list-bounces redhat com] On Behalf Of Cyril Lamy
Sent: Tuesday, February 21, 2006 7:37 PM
To: General Red Hat Linux discussion list
Subject: Re: RHEL AS4 server hangs indefinetly after displaying "Loading SwapSpace [ok]" during boot.

Hi,

I had the same problem on my Dell Optiplex GX270, Booting linux in single mode (append the word 'single' to the kernel parameters at grub prompt) and disabling selinux (in /etc/selinux/config) solve the problem for me (but i don't know why it works ...).



unix syzadmin a écrit :
> Hi,
>
> mkswap is used to create swap area.  I can do that only if I can get 
> the system booted.
>
> Please suggest,
> Regards,
> -GnanaShekar-
>
>   

--
redhat-list mailing list
unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]