[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Terminal emulation problem!!! SOLVED



Gavin,

Thank you for your quick reply. I am using SecureCRT v5. I tried without
success ANSI, Linux, VT100, etc. terminal emulations prior my post on
the list. However, your feedback pointed me to look at fonts parameters.
Luckily, after a few new attempts I just found the right combination of
settings! Below is my SecureCRT configuration that works like the
console on RH ES 3 & 4:

Emulation: Linux + ANSI colors
Keyboard:  Linux
Character Encoding: OEM + Use Unicode line drawing characters




-----Original Message-----
From: redhat-list-bounces redhat com
[mailto:redhat-list-bounces redhat com] On Behalf Of Gavin McDonald
Sent: Saturday, February 25, 2006 10:49 PM
To: 'General Red Hat Linux discussion list'
Subject: RE: Terminal emulation problem!!!

I think that you should check the terminal settings on the ssh client
you
are connecting from.  You may not have the correct fonts on the local
display.  Or incorrect terminal settings.  I have seen this numerous
times,
going between windows/solaris/linux/etc.  If you could provide more
details
about the problem, perhaps we could provide a more detailed solution.

Regards,

Gavin McDonald
========================
EVI Logistic Enterprises
email: me gavitron com
phone: (604) 313-3845




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]