[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: WinNT4 to RHEL 4 + Samba + LDAP



Peter--

Not sure if you need to upgrade or not; our RHEL 4 Samba PDC is using
Samba 3.0.21c.

You should see if Dag Wieers' repository maintains newer copies first;
it makes upgrading a lot slicker and easier.  If not, you should be
able to get newer copies from samba.org and openldap.org.

Running copies of any software that doesn't come directory from Redhat
basically invalidates your support contract for those items.  If you
set up Samba from anything besides the Redhat-official RPM, you'll
probably have difficulty getting support on it from them.

Chris St. Pierre
Unix Systems Administrator
Nebraska Wesleyan University

On Thu, 8 Jun 2006, Peter Smith wrote:

> Hello,
>
> I need to set up an RHEL 4 ES server as a BDC in an NT4 network.
>
> The documentation that I can find suggests I need samba 3.0.11 or later
> and openldap 2.3.
>
> RHEL 4 has samba 3.0.10 and openldap 2.2.
>
> Do I need to upgrade for this task?  If so, what stable versions should
> I get, and where should I find them?
>
> What are the implications of using newer versions than are standard for
> the distribution?
>
> Thanks for any help,
> Peter Smith
> WBM Pty Ltd.
> Brisbane
>
> ps. I sent this to the rhel-support list, but it seems there is nobody
> home. :-(  PS.
>
> -- 
> redhat-list mailing list
> unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
> https://www.redhat.com/mailman/listinfo/redhat-list
>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]