[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

trouble configuring networking RHEL4 dell optiplex 280



i'm having trouble configuring networking on a dell optiplex 280. the os i'm
trying to install is RHEL4. i've tried configuring a static hostname and
networking configuration manually by editing /etc/sysconfig/network
/etc/sysconfig/ifcfg-eth0 /etc/hosts /etc/resolv.conf. i've also wiped the
machine and entered the required network information in the graphical
install. the result is the same: i can't ping out to google.com or an ip
address.

i've also tried configuring the machine as dhcp instead of static ip and
hostname - the result is the same, no network connection.

i've verified that my port works - i take the ethernet cable and plug it
into my laptop and it works.

i've double checked my network settings, they are identical to a known
working system.

eth0 shows up in the rhel graphical install, so i'm assuming my card is
supported. my card is Integrated 10/100/1000 Network Card on a dell optiplex
gx280. the redhat hardware site is down so i couldn't confirm this. this is
a pretty standard hardware setup, so i'm fairly certain the card is
supported.

are there any sites to configure networking on rhel4? i've been using the
rhel4 manuals. is there anything else i should check?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]