[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: troubles with installation of pgadmin 1.4



Hi,

On Friday 23 June 2006 18:37, Bottini Gian Piero wrote:
> Hi,
>
> I have a server with a Linux Red Hat Enterprise 4.
>
>
> I would like install pgadmin3 version 1.4.0 or later (I need pgagent ) .
>  Unfortunely rpm aren't
>
> and I tried to compile but without success.


I have compiled pgadmin3 1.4.1 from RPM spec on CentOS 4 i386 and I'm sure it 
is usable in RHEL4.

I made a small modification to the spec from pgadmin3.tar.gz itself, but it 
requires wxGTK (which I compiled it from RPM spec too).  So far I've been 
using it without any problems, though I did not use pgagent.

I can give you the specs file (or the binary rpm if you want), but you better 
try it on a test box first.

Regards,

Leonard Soetedjo



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]