[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Need help. Developers wants a older versions of gcc to be installed on redhat.



On Sat, Oct 07, 2006 at 01:56:08PM +0530, unix syzadmin wrote:
> We have a RHEL AS4 U3 server. It has gcc-3.4.5-2 installed.
> Developers want a older versions of gcc to be installed  (*gcc-3.2.3-20)*.
> 
> How can I uninstall gcc-3.4.5-2 and all its dependants.

You're probably better off compiling up gcc 3.2.3 from source and
installing it somewhere manually (eg, /opt/gcc-323, or something).

Trying to install RPMs of a previous version is likely to cause you all
sorts of problems (and possibly breakages) getting the dependencies right.

Cheers,

Paul


-- 
Paul Dwerryhouse				| PGP Key ID: 0x6B91B584
========================================================================
A look at Ubuntu Server Edition:
http://nepotismia.com/review/ubuntu/server/6.06/



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]