[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Need Unform Multiplatform E-IDE driver revision 7.00 for linux 2.2.16



Dear Sir,
    I have product working on linux-2.2.16 kernel. I need to embed that
on RouterBoard 230 having Hitachi XXM2.3.0 ATA-0 Hard-Disk (122 MBytes).
    I tried following patches
      linux-2.2.16-ide.all.20000825.patch.gz
      ide-2.2.16.all.20000805.patch.
in linux-2.2.16 kernel source. These patches are for E-IDE driver revision
6.30.

But, when I tried bzImage on RouterBoard230,it gave following error
 "PCI_IDE : Unknown IDE controller on PCI bus 00 device 92 VID=100b
DID=0502"

Is there any patch available for linux-2.2.16 so that kernel gets booted
properly?

Please help me to solve this problem.

--
***********************************************
  Ms Bhagyashri Bijwe
    Project Eng.
    Networking and Internet Software Group,
    Centre for Research and Development,
    Pune,India



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]