[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rescue on usb flash



Hi

To a usb flash disk to boot into rescue mode with out CD1

all u have to do the following steps

Go into the isolinux directory in the First CD

umount the usb disk if it is mounted

then execute "dd if=diskboot.img of=<usb device name eg:/dev/sda>"

this will destroy all your data in the usb disk

Now try booting your machine from the USB disk

On 16/10/06, babulnat pacenet-india com <babulnat pacenet-india com> wrote:



Hello
          I have copied all the files in isolinux folder on to my usb
flash
drive.I have changed the name of the file isolinux.cfg to syslinux.cfg.Ihave
also run the syslinux /dev/sdb ( since my flash drive is read as
/dev/sdb).
This creates a rescue on the thumb drive and works fine. However it
requires
the 1st CD after the 'linux rescue' reply. I tried to copy the entire 1st
CD to
thumb drive and tried to boot without the 1st CD in the CD drive. This
however
does not work. It is useless to have the first stage of the boot only on
the
usb.The entire boot should be possible without the 1st CD.
Where am I commiting a mistake?

          Thanks for the replies in advance.

babulnat

----------------------------------------------------------------
Visit Pacenet India at http://www.pacenet-india.com

--
redhat-list mailing list
unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list




--
Thanks and Regards
------------------------------
N S Vikram,
Asso. IT Engr.
CMC LTD,
Chennai.
Mobile : 09444357170


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]