[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Problem Booting redhat machine



Check if it is a VGA card issue....

-----Original Message-----
From: redhat-list-bounces redhat com
[mailto:redhat-list-bounces redhat com] On Behalf Of Barry Brimer
Sent: Monday, October 30, 2006 4:21 PM
To: General Red Hat Linux discussion list
Subject: Re: Problem Booting redhat machine


> I am currently having a problem with 4 Hp proliant servers that since 
> Friday when they where powered off will not come back up. The machines

> power, disk and network are all fine but when i power the machine up i

> do not get anything appear on the screen at all , i have tried two 
> different monitors that i know work fine but i do not even get 
> anything on the screen not even the proliant screens on initial boot ,

> let alone the linux boot sequence.
>
> Has anybody seen this before, what else can i check for and what  can 
> i do get it back up and running?

These are HP servers.  Have you tried running diagnostics from their 
SmartStart CD?  This would allow you to boot from a different operating 
system, and it would allow you to use their diagnostics.

You also might try booting off of a Red Hat Disc 1 (Rescue CD).  If you 
have other servers that do not have this problem that are the same
model, 
you could move your drives (making sure that the drive order remains the

same) between 2 machines, and see if the problem follows the drives or
the 
machine.

Barry




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]