[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem with DD deploying img file.



Andrew Bridgeman corusgroup com wrote:

I  currently have a problem deploying a new image to  a machine which is
normally done by using dd. I had a machine disk break on me a week or so
ago so I ordered a new disk ( exact Make/Model) which arrived today. The
images sit on our network drive, known as slash.img and boot.img. We have a
procedure that we follow every time a machine needs a new image and the
images have been used many times in the past so i know they work fine. The
commands I am running are below:

dd if=boot.img of=dev/sda1
dd if=slash.img of=/dev/sda2

When i run the first command it runs with no problems but the second
command comes up with the error below. Could someone tell me what I can do
to highlight the problem and fix it as I need to get this machine back up
and running ASAP.

dd - writing to /dev/sda2: Input/Output error.

Have you tried using ddrescue?

http://www.gnu.org/software/ddrescue/ddrescue.html



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]