[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: automatic disconnects very troubling



I think it would be 1 of 2 places that might be doing this:

A. The server itself, maybe sshd_config, or some pam file maybe?
B. A firewall device on the network 

-----Original Message-----
From: redhat-list-bounces redhat com
[mailto:redhat-list-bounces redhat com] On Behalf Of Anne Moore
Sent: Tuesday, 4 December 2007 12:24 p.m.
To: redhat-list redhat com
Subject: automatic disconnects very troubling

Hi All
 
Whenever my users connect to my Red Hat Enterprise 4 system, they are
automatically disconnected after 1 minute of inactivity. This happens no
matter if they are connected to our Oracle instance or SSH or Telnet, or
anything. It's like the server "hangs-up" on them after no activity for
a minute or two.
 
I ran tcpdump during and received this error on the disconnect:
 
17:20:21.362159 IP 192.168.8.90.56141 > myhost1.rdm.loc.ssh: . ack 233
win
33303 <nop,nop,timestamp 2469825 98100123>
 
I'm stumped! Does anyone have any idea why this might be happening?
 
Thank you for your help! 
 
Anne
--
redhat-list mailing list
unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list
==========================================================
For more information on the Television New Zealand Group, visit us
online at tvnz.co.nz 
==========================================================
CAUTION:  This e-mail and any attachment(s) contain information that
is intended to be read only by the named recipient(s).  This information
is not to be used or stored by any other person and/or organisation.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]