[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: automatic disconnects very troubling



FWIW, We had an issue with 5 minute TCP disconnect when using a hardware load-balancer (F5 Big-IP) in front of our RHEL servers. The default 5 minute timeout was changed on the load-balancer to "resolve" the issue.

McDougall, Marshall (FSH) wrote:
-----Original Message-----
From: redhat-list-bounces redhat com [mailto:redhat-list-bounces redhat com] On Behalf Of Anne Moore
Sent: Monday, December 03, 2007 5:24 PM
To: redhat-list redhat com
Subject: automatic disconnects very troubling

Hi All

Whenever my users connect to my Red Hat Enterprise 4 system, they are
automatically disconnected after 1 minute of inactivity. This happens no matter if they are connected to our Oracle instance or SSH or Telnet, or anything. It's like the server "hangs-up" on them after no activity for a
minute or two.

I ran tcpdump during and received this error on the disconnect:

17:20:21.362159 IP 192.168.8.90.56141 > myhost1.rdm.loc.ssh: . ack 233 win
33303 <nop,nop,timestamp 2469825 98100123>

I'm stumped! Does anyone have any idea why this might be happening?

Thank you for your help!
Anne
--
redhat-list mailing list
unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list


Do you have multiple gateways defined on one physical server?

Regards, Marshall




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]