[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Apache & php5, RHEL 4



Margaret,

>Date: Fri, 9 Feb 2007 10:21:31 -0500
>From: Margaret Doll <Margaret_Doll brown edu>  
>
>I  am running  RH on a web server for several departments 
> and I needed php5 to run Drupal  on the  server.
>
>I kept the php4 installed through  rpm on the system  because
> there were too many dependent  applications that depended 
> upon that particullar package.
>
>I then built  and installed php.5.2.0 in /usr/local/php5 
> using ./configure --with-apxs2=/usr/sbin/apxs --with-mysql
>
>This  put libphp5.so in /usr/lib/httpd/modules so that I 
>could load the module  when I started httpd.
>
THAT'S what I needed to know! Thank so much, Margaret!

>There were problems with starting httpd if  I  tried to configure php 5 with other  options.

I may have some issues, since I'll have to at least add --with_java (we'll be required to use the php-java-bridge. But at least I know that I can go from here.

Again, thanks!

     mark



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]