[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: xerox phaser 3117 with rhel4 status ??



Thanx for your reply.
It doesnt says Phaser 3117,
*Supported Platforms:*UNIX, Linux *Supported Languages:*English, English
(US) *Supported Products:*DocuColor 2006, DocuPrint N2125, DocuPrint N4525,
Phaser 1235, Phaser 2135, Phaser 3450, Phaser 3500, Phaser 4400, Phaser
4500, Phaser 5400, Phaser 5500, Phaser 6120, Phaser 6200, Phaser 6250,
Phaser 6300, Phaser 6350, Phaser 7300, Phaser 7400, Phaser 750, Phaser 7700,
Phaser 7750, Phaser 7760, Phaser 790, Phaser 8200, Phaser 8400, Phaser 8500,
Phaser 8550, Phaser 860, WorkCentre M20, WorkCentre M20/M20i, WorkCentre
M20i

On 2/16/07, Jim Canfield <jcanfield tshmail com> wrote:

nilesh vaghela wrote:
> Anybody using xerox phaser 3117 on rhel4 ??
>
> Off course for personal use.
>
> They do provide driver but it is very old. say compatible with 6.x
> redhat.
>
Download this PPD file, it *should* work:


http://www.support.xerox.com/go/getfile.asp?Xlang=en_US&XCntry=USA&objid=49152&EULA=0&prodID=6120&Family=Phaser&ripId=&langs=English%20(US)&plats=Linux&Xtype=download&uType=


--
Jim Canfield, CISSP
Tulsa Spine and Specialty Hospital

--
redhat-list mailing list
unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list




--
Nilesh Vaghela
ElectroMech
Redhat Channel Partner and Training Partner
74, Nalanda Complex, Satellite Rd, Ahmedabad
25, The Emperor, Fatehgunj, Baroda.
www.electromech.info


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]