[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problem with syslogd



I have RHEL 4 (currently 100% up2date) running on a Dell 2950. For some reason the syslogd does not log any messages (actually no messages were even logged with in the last 5 weeks). The syslog.conf file is the standerd one (no changes made). Also syslogd seems to run for a while and then dies (not running but pid file exists)
 
A reboot does not fix this problem and I have no Idea where to start looking for the problem. Any suggestions on how to fix/troubleshoot this problem?
 
Johan Pretorius


____________________________________________________________________________
This communication and any attachments are confidential and intended for the sole use of the
intended recipient.  Any form of copying or disclosure of this communication to any third parties
without permission is prohibited.  The contents of this communication and its attachments are
not intended to be relied upon in law without subsequent written confirmation.  As such, Dunns
Stores (Pty) Ltd accept no responsibility or liability (including negligence) for the consequences
of anyone acting, or not acting, on information contained therein.

If you have received this communication in error please notify us immediately and destroy or
delete it.
____________________________________________________________________________




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]